Supported TLS versions on hosted WorkBook

In H1 of 2018 WorkBook will be moving to a TLS 1.2 only configuration.

The following versions of TLS are supported on our servers:

  • TLS 1.0
  • TLS 1.1
  • TLS 1.2

Browser support

  • Internet Explorer 11 on Windows 7 and above
  • Edge on Windows 10 and above
  • Chrome 30 and above
  • Firefox 27 and above
  • Safari 7 on OS X 10.9 and above

You can test if your browser supports TLS 1.2 and newer here.

Database Read Access

Microsoft has the following article that describes the support for both server and client components and TLS 1.2.

This article only is only relevant for clients that have read-only database access.
https://support.microsoft.com/en-us/help/3135244/tls-1-2-support-for-microsoft-sql-server

Web API

Ensure that the platform your using supports connecting to TLS 1.2 servers.

Was this article helpful? Useful Useless 1/1 found this article helpful.